El gigante estadounidense de la tecnología Apple alertó a última hora de este miércoles de fallos de seguridad en algunas versiones de los sistemas operativos para teléfonos iPhone, tabletas iPad y computadores de su línea Mac.

En una entrada en su portal de apoyo al usuario, la firma de Cupertino (California, EE.UU.) indicó que en el caso de los teléfonos iPhone el problema se da en la versión del sistema operativo iOS 15.6.1, y en el del iPad, en la iPadOS 15.6.1.

El fallo implica que una aplicación pueda ejecutar código de forma arbitraria con privilegios, y Apple tiene constancia de que puede haber por lo menos un caso en que alguien se haya aprovechado de esto.

La empresa lanzó un parche de seguridad para el iPhone 6s o modelos posteriores, iPad Pro, iPad Air 2 y posteriores, iPad de quinta generación y posteriores, iPad mini 4 y posteriores e iPod touch de séptima generación.

En el caso de los computadores Mac, el fallo se encontró en el sistema operativo macOS Monterey 12.5.1. (I)