Apple lanzó una actualización con la que soluciona los problemas de sobrecalentamiento que experimentan los iPhone 15 y que incluye otras mejoras y correcciones adicionales.

Apple presentó a inicios de septiembre cuatro modelos: iPhone 15, iPhone 15 Plus, iPhone 15 Pro y iPhone 15 Pro Max.

De acuerdo con el sitio 9TO5MAC, el analista Ming-Chi Kuo sugirió que estos problemas de sobrecalentamiento pueden deberse a defectos de diseño.

Publicidad

Muchos usuarios de iPhone 15 Pro y iPhone 15 Pro Max se quejaron de cómo los nuevos dispositivos se calientan mucho después de usarlos por un tiempo, incluso con cosas básicas como la navegación web.

Una prueba con un iPhone 15 Pro Max compartida en una plataforma de video china reveló que descargar el popular juego Genshin Impact en una red 5G provocó que el teléfono se calentara hasta 122 ºF. El iPhone permaneció a una temperatura similar mientras ejecutaba el juego en modo de alta resolución. El canal de YouTube TheRelaxingEnd compartió un video que muestra cómo el iPhone 15 Pro de repente comenzó a congelarse y ralentizarse mientras ejecutaba Genshin Impact, lo que podría ser el resultado de un sobrecalentamiento.

iOS 17.0.3 está disponible desde este miércoles para los usuarios de iPhone, que pueden instalarla manualmente desde el menú de configuración, en el apartado de actualización de software. Llegará también a los móviles que tengan activada la actualización automática, detalla Europa Press.

Publicidad

Esta versión soluciona el sobrecalentamiento que algunos usuarios de los dispositivos iPhone 15 e iPhone 15 Pro detectaron nada más adquirir su nuevo dispositivo, especialmente durante la carga de la batería y con un uso prolongado pero no intensivo.

Apple reconoció días después que había encontrado un error en el sistema operativo, pero también vinculaba el problema a algunas actualizaciones recientes de aplicaciones de terceros que sobrecargaban el sistema.

Publicidad

Además de la corrección, también incluye mejoras y parches de seguridad para fallo en el kernel (CVE-2023-42824) y la vulnerabilidad en la biblioteca libvpx (CVE-2023-5217). (I)